Adobe has also released security updates against these vulnerabilities.

 These updates resolve critical, important and moderate vulnerabilities that could lead to arbitrary code execution and security feature bypass.

The Computer Emergency Response Team (CERT-In) under the Ministry of Electronics and Information Technology has issued a critical warning regarding multiple vulnerabilities in Adobe applications. These vulnerabilities could potentially enable an attacker to bypass security restrictions on the targeted system.

According to the Indian cyber agency, multiple vulnerabilities have been reported in Adobe Products, which could allow an attacker to bypass security restrictions, execute arbitrary code remotely, disclose sensitive information and perform denial of service (DoS) conditions on the targeted system.

The agency has recommended users of these Adobe applications to promptly apply the necessary patch. This involves downloading and installing the latest version of the affected application.

Adobe has also released security updates against these vulnerabilities. These updates resolve critical, important and moderate vulnerabilities that could lead to arbitrary code execution and security feature bypass.

Multiple vulnerabilities have been reported in Adobe products, Here is the list of all affected software:

ColdFusion 2023 Update 5 and earlier versions

ColdFusion 2021 Update 11 and earlier versions

RoboHelp Server RHS 11.4 and earlier versions

Acrobat DC 23.006.20360 and earlier versions

Acrobat Reader DC 23.006.20360 and earlier versions

Acrobat 2020 20.005.30524 and earlier versions

Acrobat Reader 2020 20.005.30524 and earlier versions

Adobe InDesign ID18.5 and earlier versions

Adobe InDesign ID17.4.2 and earlier versions

Photoshop 2023 24.7.1 and earlier versions

Photoshop 2024 25.0 and earlier versions

Adobe Bridge 13.0.4 and earlier versions

Adobe Bridge 14.0.0 and earlier versions

Adobe FrameMaker Publishing Server Version – 2022 and earlier versions

Adobe InCopy 18.5 and earlier versions

Adobe InCopy 17.4.2 and earlier versions

Adobe Animate 2023 23.0.2 and earlier versions

Adobe Dimension 3.4.9 and earlier versions

Adobe Media Encoder 24.0.2 and earlier versions

Adobe Media Encoder 23.6 and earlier versions

Adobe Audition 24.0 and earlier versions

Adobe Audition 23.6.1 and earlier versions

Adobe Premiere Pro 24.0 and earlier versions

Adobe Premiere Pro 23.6 and earlier versions

Adobe After Effects 24.0.2 and earlier versions

Adobe After Effects 23.6 and earlier versions

Recently, CERT-In found multiple vulnerabilities in the Android operating systems, including versions 11, 12,12L, 13 and 14.